crowdbeamer

            On which Android devices does the crowdbeamer app run?

            The crowdbeamer app for Android requires Android 5.0 or higher. Access to Google Play is needed to install the app.

            We work hard to support as many Android devices as possible. So far, the crowdbeamer app has been tested on these devices:

            • Lenovo Tab2 A10-70F (Android 5.0.1) (2.4 GHz only)
            • Samsung Galaxy Tab 4 (dual core)  (Android 5.0.2)
            • HTC One M7 (Android 5.0.2)
            • Samsung Galaxy A3 (2016)  (Android (5.1 Lollipop)
            • Samsung Galaxy Tab A  (Android 6.0.1)
            • Samsung Galaxy Tab S  (Android 6.0.1)
            • Samsung Galaxy S5  (Android 6.0.1)
            • Nexus 6P (Android 6.0.1)
            • Samsung Galaxy S8 (Android 7.0)
            • HTC Nexus 9 (Android 7.1.2)
            • Nexus 5x (Android 7)
            • Nexus 7x (Android 7.1.2)


            To find the exact model or build number of your Android device, go to Settings > About phone or About tablet.

             

            We will expand and refine this list as the app gets tested on other devices. If your device isn’t listed yet but is working smoothly with crowdbeamer, please let us know.


            Updated: 17 Jul 2017 02:30 PM
            Helpful?  
            Help us to make this article better
            0 0